<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1 | Adventures of an Untamed Mainer</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://aqsnowman.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://aqsnowman.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//aqsnowman.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adventures of an Untamed Mainer &raquo; Feed" href="https://aqsnowman.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adventures of an Untamed Mainer &raquo; Comments Feed" href="https://aqsnowman.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adventures of an Untamed Mainer &raquo; Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1 Comments Feed" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aqsnowman.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://aqsnowman.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://aqsnowman.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://aqsnowman.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://aqsnowman.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://aqsnowman.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://aqsnowman.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aqsnowman.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aqsnowman.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maine&#8217;s 2017 Mud Run Season Schedule' href='https://aqsnowman.bangordailynews.com/2017/04/29/maine-events/maines-2017-mud-run-season-schedule/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/" />
<link rel='shortlink' href='https://wp.me/p82Nmh-1D' />
<link rel="alternate" type="application/json+oembed" href="https://aqsnowman.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faqsnowman.bangordailynews.com%2F2017%2F05%2F16%2Fpaddling-adventures%2Fcanoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aqsnowman.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faqsnowman.bangordailynews.com%2F2017%2F05%2F16%2Fpaddling-adventures%2Fcanoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1","url":"https:\/\/aqsnowman.bangordailynews.com\/2017\/05\/16\/paddling-adventures\/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1\/","thumbnailUrl":"","articleId":"445-101","dateCreated":"2017-05-16T19:05:52Z","articleSection":"Paddling Adventures","creator":["Angela Quintal-Snowman"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p82Nmh-1D',
            title: 'Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1',
            templates: {
                twitter: '{{title}}: {{url}} (via @UntamedMainer)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Adventures of an Untamed Mainer:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'UntamedMainer'},
            {'service': 'twitter', 'id': 'UntamedMainer'},
            {'service': 'rss', 'id': 'https://aqsnowman.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Adventures of an Untamed Mainer', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/445/files/2016/10/cropped-BDN-Blog-Background.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1" />
<meta property="og:url" content="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/" />
<meta property="og:description" content="Off to an early start The sunrise painted brilliant colors across the pond and clouds that next morning.  The two previous days had shown us that getting off to an early start was very important on…" />
<meta property="article:published_time" content="2017-05-16T19:05:52+00:00" />
<meta property="article:modified_time" content="2017-05-16T07:53:55+00:00" />
<meta property="og:site_name" content="Adventures of an Untamed Mainer" />
<meta property="og:image" content="http://untamedmainer.com/wp-content/uploads/2016/11/20160724_111132-768x1024.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Angela Quintal-Snowman','dimension2': 'post','dimension3': '445.101','dimension5': 'outdoors','dimension9': 'unit.b',				'dimension10': '1',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '445.101', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '445.101';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Angela Quintal-Snowman","contentPublishedDate":"2017-05-16","contentPublishedTime":"2017-05-16 15:05:52-04:00","lastUpdatedTime":"2017-05-16 03:53:55-04:00","primaryCategory":"Paddling Adventures","allCategories":"Paddling Adventures"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-101 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Adventures of an Untamed Mainer is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://aqsnowman.bangordailynews.com/" title="Adventures of an Untamed Mainer" rel="home">
					<h1 class="site-title">Adventures of an Untamed Mainer</h1>
                    <h2 class="site-description">Maine outdoor adventure.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Adventures+of+an+Untamed+Mainer&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://aqsnowman.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-10"><a href="https://aqsnowman.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-7"><a href="https://aqsnowman.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="https://aqsnowman.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-101" class="post-101 post type-post status-publish format-standard hentry category-paddling-adventures">
	<header class="entry-header">
		
            <h1 class="entry-title">Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/" title="Permalink to Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1" rel="bookmark"><time class="entry-date" datetime="2017-05-16T15:05:52+00:00">May 16, 2017</time></a></span><span class="categories-links"><a href="https://aqsnowman.bangordailynews.com/category/paddling-adventures/" rel="category tag">Paddling Adventures</a></span>					    <div class="author-byline">
			By <a href="https://aqsnowman.bangordailynews.com/author/untamedmainer/" title="Posts by Angela Quintal-Snowman" rel="author">Angela Quintal-Snowman</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1."
               data-url="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/"
               data-via='UntamedMainer'               data-related="UntamedMainer,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/&media=https://aqsnowman.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><img class="aligncenter wp-image-209506 size-large" src="http://untamedmainer.com/wp-content/uploads/2016/11/20160724_052454-1024x342.jpg" alt="20160724_052454" width="730" height="244" /></p>
<h3>Off to an early start</h3>
<p>The sunrise painted brilliant colors across the pond and clouds that next morning.  The two previous days had shown us that getting off to an early start was very important on both Attean and Holeb Ponds.  We decided to get up around 5 a.m. before the wind picked up (along with the waves) to make better time.  We woke up at 4:45 a.m., and after eating breakfast, packing and preparing, we were underway by 6:20.  As luck would have it, the wind had slowly been picking up speed, and the water was quite choppy by the time we reached the mouth of Holeb Stream.  Luckily it was only been a 30-minute paddle from where we had set up camp the night before.</p>
<div id="attachment_209507" style="width: 740px" class="wp-caption aligncenter"><img class="wp-image-209507 size-large" src="http://untamedmainer.com/wp-content/uploads/2016/11/20160724_063129-1024x768.jpg" alt="20160724_063129" width="730" height="548" /><p class="wp-caption-text">Henry channeling the paddle gods&#8230;or stretching, I&#8217;m not sure which.</p></div>
<div id="attachment_209508" style="width: 740px" class="wp-caption aligncenter"><img class="wp-image-209508 size-large" src="http://untamedmainer.com/wp-content/uploads/2016/11/20160724_065004-1024x768.jpg" alt="20160724_065004" width="730" height="548" /><p class="wp-caption-text">Railroad bridge over Holeb Stream.</p></div>
<h3>Picking up speed</h3>
<p>We had been warned that the network of streams can be confusing and misleading.  It didn&#8217;t take us long to figure out why.  There are many similar-sized streams that branch off from the main stream, most of which lead to dead ends.  When there is high water on Moose River, it often reverses the flow of Holeb Stream.  We knew we were on the right path when we went under the railroad bridge and were lucky enough to see a young bald eagle soaring overhead at the same time.  It was easy to tell when we reached Moose River, and the water began to pick up speed.</p>
<div id="attachment_209509" style="width: 740px" class="wp-caption aligncenter"><img class="wp-image-209509 size-large" src="http://untamedmainer.com/wp-content/uploads/2016/11/20160724_081021-1024x768.jpg" alt="20160724_081021" width="730" height="548" /><p class="wp-caption-text">Welcome to the Moose River!</p></div>
<div id="attachment_209511" style="width: 740px" class="wp-caption aligncenter"><img class="wp-image-209511 size-large" src="http://untamedmainer.com/wp-content/uploads/2016/11/20160724_085424-1024x768.jpg" alt="20160724_085424" width="730" height="548" /><p class="wp-caption-text">Moose tracks on a sandbar. Fabulous women&#8217;s size 7 footwear for scale.</p></div>
<h3>The Moose River</h3>
<p>The first section of the Moose River has many nice sand bars along the shore.  These make for great stopping locations, and it&#8217;s always fun to check out what critters were there before you.  It&#8217;s very common to see large moose and deer tracks in the sand.  The weather was fantastic that day- warm and sunny with clear skies.  The water level of Moose River was decent, although certainly not at it&#8217;s highest.  Both Henry and I were very excited to finally be on the river.</p>
<p>Paddling the ponds had been windy and spacious and tested our stamina and determination against the waves.  Paddling the river was fun.  There are many twists and turns, and so you never know what you will see around the next river bend.  The river is very secluded and the water is fast yet calm.  It is easy to see why many people prefer The Bow Trip over the Moose River Loop.</p>
<div id="attachment_209510" style="width: 740px" class="wp-caption aligncenter"><img class="wp-image-209510 size-large" src="http://untamedmainer.com/wp-content/uploads/2016/11/20160724_092923-1024x768.jpg" alt="20160724_092923" width="730" height="548" /><p class="wp-caption-text">Painted turtle sunning.</p></div>
<h3>Untamed wilderness</h3>
<p>We did our best to paddle quietly, as the untamed wilderness surrounding us is home to lots of wildlife.  Our stealth paid off frequently as we crossed paths with critters going about their daily routines along the shores of the Moose River.  We passed a painted turtle that was catching some rays on a log.  The turtle didn&#8217;t want to give up the perfect sunning location and never moved as we paddled by.  We &#8220;chased&#8221; a family of ducks for what seemed like miles.  They would vigorously swim ahead of us until they felt safe, then when we got too close for comfort, vigorously swim ahead again.  Eventually, after what felt like hours, they decided to hide under the small trees near the shore until we passed by.</p>
<div id="attachment_209512" style="width: 740px" class="wp-caption aligncenter"><img class="wp-image-209512 size-large" src="http://untamedmainer.com/wp-content/uploads/2016/11/20160724_091210-1024x768.jpg" alt="20160724_091210" width="730" height="548" /><p class="wp-caption-text">A distant mountain comes into view on the Moose River.</p></div>
<h3>River Beast</h3>
<p>Suddenly, Henry and I heard something crashing through the grass and bushes on the shore to our left.  We couldn&#8217;t see what it was, just the movement of the shrubbery as it parted ways for this creature which, by the sound, was surely a massive beast.  We both froze, waiting for it to reach the shore.  Then, there it was- a huge beaver!  It reached the shore, about four feet away from us, staring straight at the center of our canoe.</p>
<p>The critter was just as surprised to see us.  It skidded to a stop, looked at us, and we looked at it.  In instantly thought to do what all beavers do when they feel threatened- slap the water with it&#8217;s tail.  The only problem was that it hadn&#8217;t quite made it to the water yet.  With no concern for the lack of water, it turned, slapped the mud with it&#8217;s tail, and ran away.  Henry and I looked at each other and burst into laughter.  The beaver certainly earned an &#8220;A&#8221; for effort!  (So much for staying quiet!)</p>
<div id="attachment_209513" style="width: 740px" class="wp-caption aligncenter"><img class="wp-image-209513 size-large" src="http://untamedmainer.com/wp-content/uploads/2016/11/20160724_083116-1024x576.jpg" alt="20160724_083116" width="730" height="411" /><p class="wp-caption-text">Henry sizes up Camel Rips.</p></div>
<h3>Camel Rips</h3>
<p>Most of Moose River had been relatively calm so far, so when we reached Camel Rips, we were ready for action.  Camel Rips consist of two short drops, but are fun just the same, although brief.  The two small rapids can be run in most water levels.  The next section of Moose River winds through a bog with lots of switchbacks and sharp turns, and is a very good place to encounter wildlife.  Not long after the bog comes the water maze leading to Holeb Falls.  If you don&#8217;t take the time to plan out your trip and fully understand what turns need to be taken and when, you can easily find yourself back-tracking and losing valuable daylight.</p>
<div id="attachment_209514" style="width: 740px" class="wp-caption aligncenter"><img class="wp-image-209514 size-large" src="http://untamedmainer.com/wp-content/uploads/2016/11/20160724_111132-768x1024.jpg" alt="20160724_111132" width="730" height="973" /><p class="wp-caption-text">At the end of Holeb Falls portage.</p></div>
<h3>Holeb Falls</h3>
<p>When we reached the river junction to Holeb Falls we encountered a group of 8 canoes who&#8217;s paddlers were trying to find the Holeb Falls portage.  They were in the process of heading back the way we had just come and were convinced that the turn to the falls was behind us.  The map that Henry and I were using was from the Maine Bureau of Parks and Lands.  We had discovered early on, at the Attean Pond portage, that the map is not to scale, nor 100% accurate.  It&#8217;s essentially an overview of the trip, although there is a relatively clear inset that shows the Holeb Falls area.  While the lost paddlers tried to convince us to head back the way we came, we paused, looked at each other, and continued on the course we believed was correct.</p>
<p>Our instincts paid off.  We took the sharp left, followed by an immediate right, and ended up directly at the Holeb Falls portage.  The dead wood backed up in the river creates a dead-end making the portage easy to find.  We were incredibly happy to discover that this portage was much shorter than the Attean Pond portage, being about 0.25 miles one way.  The portage is steep, and there were lots of rocks and roots to trip over, but we made good time, ahead of the lost paddlers, who arrived at the portage just as we were leaving with our second load of gear.</p>
<p><strong>So much action happened on the third day of our trip that the adventure is divided into two posts!  The second half of the day includes a canoe crash and a sighting of the creature that gives the river its name!  Stay tuned!</strong></p>
<h3>Did You Miss the Boat?</h3>
<p>Check out the beginning of the Moose River Loop &amp; Bow Trip adventure series here: <strong><a href="https://wp.me/p82Nmh-t">Canoeing the Moose River Loop | Bow Trip: Day 1</a><br />
<a href="https://wp.me/p82Nmh-18">Canoeing the Moose River Loop | Bow Trip: Day 2</a></strong></p>
<h3></h3>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-101" class="share-facebook sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-101" class="share-twitter sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-101" class="share-pinterest sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-101" class="share-google-plus-1 sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-101" class="share-linkedin sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?share=press-this" target="_blank" title="Click to Press This!"><span></span><span class="sharing-screen-reader-text">Click to Press This! (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1."
               data-url="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/"
               data-via='UntamedMainer'               data-related="UntamedMainer,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/&media=https://aqsnowman.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/509cadd443c5dfd9d3cec0c47d7b9156?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F445%2Ffiles%2F2016%2F10%2FAngela-Headshot-300x300.jpg"
		 alt="Angela Quintal-Snowman"
		 title="Angela Quintal-Snowman"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Angela Quintal-Snowman</h2>
		<p class="author-bio">
			Angela Quintal-Snowman is an Untamed Mainer from Deer Isle. A Maine native, she grew up in an outdoors family with her dad teaching her how to identify animal tracks and fish, and her mom teaching her campfire cooking and foraging skills.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://aqsnowman.bangordailynews.com/2017/04/29/maine-events/maines-2017-mud-run-season-schedule/" rel="prev"><span class="meta-nav">&larr;</span> Maine&#8217;s 2017 Mud Run Season Schedule</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "ang@untamedmainer.com", 
                                post_title : "Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1", 
                                post_link : "https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/", 
                                post_id : "101"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Angela Quintal-Snowman</h3>
                    <a class="author-avatar" href="http://www.UntamedMainer.com">
                        <img src="http://gravatar.com/avatar/509cadd443c5dfd9d3cec0c47d7b9156?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F445%2Ffiles%2F2016%2F10%2FAngela-Headshot-300x300.jpg"
                             alt="Angela Quintal-Snowman"
                             title="Angela Quintal-Snowman"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Angela Quintal-Snowman is an Untamed Mainer from Deer Isle. A Maine native, she grew up in an outdoors family with her dad teaching her how to identify animal tracks and fish, and her mom teaching her campfire cooking and foraging skills.                    </p>
                    
                                            <a href="https://twitter.com/UntamedMainer" class="twitter-follow-button" data-show-count="true">
                            Follow @UntamedMainer                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/UntamedMainer"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/05/hedgehog-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://georgesoutdoornews.bangordailynews.com/2017/05/17/legislative-news/dangerous-hedgehogs-may-be-in-your-neighborhood/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                            title="Dangerous hedgehogs may be in your neighborhood">
						Dangerous hedgehogs may be in your neighborhood                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://georgesoutdoornews.bangordailynews.com/2017/05/17/legislative-news/dangerous-hedgehogs-may-be-in-your-neighborhood/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank>
						Dangerous hedgehogs may be in your neighborhood                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://aqsnowman.bangordailynews.com/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank title="Maine outdoor adventure.">
						Adventures of an Untamed Mainer                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/445/files/2016/10/Angela-Headshot-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/445/files/2016/10/Angela-Headshot-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/445/files/2016/10/Angela-Headshot-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                            title="Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1">

						Adventures of an Untamed Mainer                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank>
						Canoeing the Moose River Loop | Bow Trip in Jackman, Maine: Day 3, Part 1                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://actoutwithaislinn.bangordailynews.com/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/05/1minhike051617-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://actoutwithaislinn.bangordailynews.com/2017/05/16/one-minute-hikes/1-minute-hike-great-pond-mountain-in-orland/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                            title="1-minute hike: Great Pond Mountain in Orland">
						1-minute hike: Great Pond Mountain in Orland                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://actoutwithaislinn.bangordailynews.com/2017/05/16/one-minute-hikes/1-minute-hike-great-pond-mountain-in-orland/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank>
						1-minute hike: Great Pond Mountain in Orland                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://treeswiththefuron.bangordailynews.com/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank title="Staying sane and grounded in a crazy and ungrounded world">
						Trees with the Fur On                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/219/files/2017/05/me-on-the-run--300x300.jpeg'); background-position: center center; background-size: cover;"
                            href="http://treeswiththefuron.bangordailynews.com/2017/05/15/home/how-to-run-20-miles/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                            title="How to run 20 miles">
						How to run 20 miles                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://treeswiththefuron.bangordailynews.com/2017/05/15/home/how-to-run-20-miles/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank>
						How to run 20 miles                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mckaysfishingadventures.bangordailynews.com/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank title="Fly fishing around Maine and beyond">
						McKay&#039;s Fishing Adventures                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/05/20170424_040730.jpg'); background-position: center center; background-size: cover;"
                            href="http://mckaysfishingadventures.bangordailynews.com/2017/05/15/home/day-4-a-day-of-firsts/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                            title="Day 4 A Day of Firsts">
						Day 4 A Day of Firsts                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mckaysfishingadventures.bangordailynews.com/2017/05/15/home/day-4-a-day-of-firsts/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank>
						Day 4 A Day of Firsts                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://laatsch.bangordailynews.com/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Eye on Maine Skies!                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/05/Comet-Johnson-Chart-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://laatsch.bangordailynews.com/2017/05/14/home/mars-setting-comet-johnson-in-binoculars-and-a-crown-for-spring/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                            title="Mars setting, Comet Johnson in binoculars, and a crown for Spring">
						Mars setting, Comet Johnson in binoculars, and a crown for Spring                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://laatsch.bangordailynews.com/2017/05/14/home/mars-setting-comet-johnson-in-binoculars-and-a-crown-for-spring/?utm_campaign=Adventures+of+an+Untamed+Mainer&utm_source=outdoors-widget"
                       target=_blank>
						Mars setting, Comet Johnson in binoculars, and a crown for Spring                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.011612 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 24 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://aqsnowman.bangordailynews.com/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="https://aqsnowman.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://aqsnowman.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://aqsnowman.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://aqsnowman.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://aqsnowman.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://aqsnowman.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://aqsnowman.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://aqsnowman.bangordailynews.com/2016/10/'>October 2016</a></li>
		</ul>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://aqsnowman.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f5-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/#wpcf7-f5-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="5" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f5-o1" />
<input type="hidden" name="_wpnonce" value="f3ca63c7d3" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Adventures+of+an+Untamed+Mainer&utm_medium=footer">
                                <img src="https://aqsnowman.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Adventures of an Untamed Mainer is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/aqsnowman.bangordailynews.com\/2017\/05\/16\/paddling-adventures\/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1\/":101};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/16/paddling-adventures/canoeing-the-moose-river-loop-bow-trip-in-jackman-maine-day-3-part-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://aqsnowman.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aqsnowman.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.aqsnowman, categories.paddling-adventures, authors.untamedmainer, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.aqsnowman,categories.paddling-adventures,authors.untamedmainer,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=445.101&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'118877081',post:'101',tz:'-4',srv:'aqsnowman.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '118877081', '101' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
